Vipps login is not working on Subrite

Incident Report for Subrite Status

Resolved

Login with Vipps has been restored and is working normally again. The outage was caused by a change on our side in Subrite, not by Vipps. We apologise for the disruption.
Posted Jul 29, 2026 - 13:31 CEST

Monitoring

A fix has been deployed and Login with Vipps is working again. We are monitoring to confirm it is stable.
Posted Jul 29, 2026 - 13:04 CEST

Update

We are still working on the Subrite Vipps login issue. Signing in with email works as normal in the meantime. We will update here as soon as we know more.
Posted Jul 29, 2026 - 12:55 CEST

Identified

We have found the cause and are working on a fix. Signing in with email still works. Next update within the next half an hour.
Posted Jul 29, 2026 - 12:24 CEST

Investigating

Impact: Subrite Vipps Login — major outage

Signing in with Vipps is currently failing. Use "Sign in with email" to receive a one-time code instead. Subscriptions and payments are not affected.

We are investigating and will update here within the hour.
Posted Jul 29, 2026 - 12:20 CEST
This incident affected: Subrite ID.