Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 30, 2026 - 04:00 CEST
Scheduled
We will carry out the second and final part of our planned database maintenance on Thursday, 30th July 2026, between 04:00 and 04:55 CEST (02:00–02:55 UTC).
During this maintenance, we will perform the database upgrade. The Subrite platform will be unavailable while the upgrade is in progress. We expect the downtime to last around 35 minutes within the scheduled 55-minutes maintenance window.
The following services will be unavailable during the maintenance window: - Admin and Mypage - Subscription and checkout pages - Subrite API
If you have an integration that sends scheduled requests to our API, those requests will fail during the maintenance window. Please retry them after the maintenance is complete.
No data will be lost. Any subscriptions, payments, or scheduled jobs that would normally be processed during the maintenance window will be handled automatically once the upgrade is complete.
We chose this maintenance window because it is when traffic is at its lowest. We will post an update here as soon as the maintenance is complete.
Posted Jul 28, 2026 - 18:34 CEST
This scheduled maintenance affected: Subrite API, Account page - Frontend, and Subrite ID.